
���������	
����

������������	
����

������������	
����

������������	
����

���
����������	
���	����






 
�
�
�
��
������������������������������������������ ��������������������������������������������������� �����������������������������
������
�
 
You should have received your June kit by now, and it is beautiful!  I hope you enjoy it.  I always have high 
hopes of getting more done during summer.  I don’t know about you, but it just never really happens.  This 
summer is no exception, I have been crazy busy!  I am getting ready to leave for ‘Band Camp’ (there really is 
such a thing) as a chaperone for the marching band my daughter is a member of.  We no sooner get back and I 
will be off to CHA.  Then I will be home about 10 days before I leave for Scotland with the band!  I get back 
just in time for the start of school, this year my youngest daughter will be a Senior.  In the midst of all this 
travel, I am making wedding plans for my oldest daughter who is to be married in October. There is no rest for 
the weary this summer!  I want you to be assured that if I am not able to respond to your email as quickly as 
usual, I will get to it in the order it was received.  Be sure to watch the website and the message board for 
updates of when I am away.  Thanks for another great month! 
 
Paula 

 
 

Converting Photos to Black and White or Sepia - Using Photoshop Elements 
Chantal Andress 

 
Sometimes, we want to convey more of a heritage look to our project or it may simply be that the colors are too 
bright and bold and we want a more subdued look to our picture.  Photoshop Elements allows an easy 
conversion to black and white or to sepia.  It’s simply a matter of color saturation and adjustment of midtones. 
 
To convert to black and white: 

1. Remember to always save your working file with a different name.  You don’t want to lose the 
original. 

2. Open a color photo in PSE 
3. Select Layer > New Adjustment Layer > Gradient Map 
4. A Gradient Map dialog box will appear.  In the Gradient Used for Grayscale Mapping box, simply 

click anywhere.  Select the black and white gradient (the third from the left). Click OK 
5. Voila! You have a black and white photo! 

 
To convert to Sepia: 

1. Open a color photo in PSE 
2. In the top toolbar, select Image > Mode > RGB color. 
3. In the top toolbar, select Enhance > Adjust color > Remove color. 
4. In the top toolbar, select Enhance > Adjust color > Color variations. 
5. In the bottom dialog box, select Midtones. 
6. For a sepia photo, select Increase Red (this makes the photo redder) and Decrease Blue (this makes 

the photo browner). 
7. When you are satisfied with the tint, click OK. 
 
 
Have fun converting! 

http://www.backporchmemories.com/


Getting to Know Michelle… 
Melanie McFarlin����������������  

�
1. Tell us the basics about you--ie, married? kids? how long scrappin?  
I'm single, with a long-time boyfriend, no children, a pet cat and an 
outside cat that came with the new house, and 2 race horses. We just 
moved from a town-like area to a really woodsy rural area and we're 
really enjoying the wildlife on the property.  
 
2. What kind of car do you drive? It is a Suzuki Grand Vitara . I 
had a Suzuki Sidekick before this car & I had such good luck with it 
(for 10 years and over 200,000 miles) that I had to buy another.  
 
3. What is your fave line of PP? I think it has to be Basic Grey. I 
also like Kaleidoscope and Scenic Route a lot.  
 
4. How much time per week would you say you spend 
scrapbooking? I am going to guess that I spend about 10-12 hours a 
week. Some of that time is spent organizing (lately).  
 
5. Chocolate or vanilla? Chocolate and if you add in some mint I'll be really happy.  
 
6. What is your favorite technique? My favorite technique is anything using UTEE. I love to watch it melt. I 
also like stamping and paint. I think the most fun style is collage and I like to do some of that as well.  
 
7. Do you drink Starbucks? Yes, I like their Cappuccino occasionally. I'm not into flavored coffees. My 
favorite is really Dunkin Donuts coffee and I get the extra large size 5 days a week on the way to work.  
 
8. Do you have your own SB room, or do have to share? I have my own craft room and I'm getting ready to 
paint it yellow. We've only been here in this house for 6 months now and the room is 2 different greens, which I 
like except one wall is really way too dark. I've been organizing and re-organizing for weeks now.  
 
 

 

 
By Michelle O’Keefe 



Painting on Photos 
Kathy Carr 

 
Using paint to enhance scrapbooking elements is a fashionable trend.  It gives a page a rustic look and has 
endless possibilities.   But have you tried painting directly on your photos?   
 
 

 
STEP 1:  Dip a foam brush into some acrylic paint.  You can 
customize the color by mixing the many shades available.  I prefer 
to use white as it goes with everything and doesn’t distract from 
the photo.  Practice first on a scrap piece of cardstock as it’s easy 
to overload the brush and the paint will be too thick.  If it is, just 
thin it with a couple drops of water. 
 
    
 
 
 

 
 
 
STEP 2:  Drag the edge of the foam brush along the edge of the 
photo.   Make sure you hold the photo at a right angle.  The more 
liberal you are with the technique, the greater the effect will be.  
And don’t worry if there are splashes – it adds to the appeal. 
 
     
 
 
 
 
 
 
 

STEP 3:  Work your way around the photo until all edges are 
complete.  If there are some areas with too much paint, remove 
it with a wet paper towel using a quick motion otherwise the 
photo could be damaged.   
 
TIP:  Secure it to a photo mat and repeat the effect around the 
edge of the cardstock with a different color for added impact. 

	

 

 

 

 



Use your stash !        				
Michelle O’Keefe 

 
This month we will focus on stickers, we all have them laying around….. 
 
Letter Stickers (also rub-ons) –  
When you’ve used up a lot of the letters on a sticker sheet or you’re missing  
a needed letter, turn that sticker sheet upside down.  Take a close look at 
the letters now.  U is now an N.  Short on O’s?  Using a sharp pair of 
scissors you can cut the tail off a small q or d or p.  Same thing for C, 
cutting the vertical off the q, d, or p gives you another c.  If you have 
leftover script letters, especially, you can modify them with your 
scissors to become doodles.  Put a few of them together and you have 
doodles for a page corner created from your leftover stickers.  You can 
make a flower shape with 5 or 6 leftover letter J’s by spiraling them from  
a center point like spokes.  A large size O can become the circle around  
words in your journaling or used to circle something in a photo.  An oval O  
turned on the side works wonderful for this. 
 
 

Sticker Strips –  
You know, they were meant as borders, sometimes with a 
design on them or words on them, maybe a phrase, and they 
are usually fairly thin, an inch wide or less, but 12 inches 
long. 
Use these with your transparencies to make pockets on your 
layout.  Cut the transparency into a rectangle.  Use the sticker 
strips all around leaving one edge open to form a pocket.  
Then slip a photo, tag, or memento into the pocket visible 
through the transparency. 
Use them to create a photo mat or instead of a ribbon and 
thread it through a ribbon slide. 
What if the color is just not right or the design is too cutesy?  
Use paint, dye, or ink to change the color of the sticker.  
 

 
Image stickers –  
Use your image stickers on tags, as the center of a flower, to create a 
mosaic background.  For a mosaic background, choose stickers similar in 
color and stick them down overlapping them randomly.  Seeing the entire 
image is not as fun as seeing only parts of the image.  This is fun for 
something a little abstract and artsy. 
Again, color wrong?  You can try distressing, painting, or inking the 
stickers before using them. 
 
It’s fun to use up older supplies like stickers.  Not only do you feel good 
about using your stash, but it might lend an artistic flair to your pages.  
Just have fun with it.  
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Adding Personality to Your Pages 
Denise Ramsey 

You have a title, a couple of pictures, ribbon and maybe an embellishment or two. But your page just looks so... plain.   
The solution? Personality! Introducing personality to a page gives it life and makes the difference between so-so and 
crowd pleasing.  Let’s take a look at some of the ways you can add personality to your pages.  

First, Know What You Like.   This takes some thought and time. Gradually train your eye. Get some design books and 
magazines and find a photo of a layout you like. Really look at it. Ask yourself: What do I like? What would I change? 
What things do I wish I had in my own scrap supplies? Why did they place the photograph that way? Why kind of 
embellishments are used on the page? What kind of techniques? How many patterns, textures, and colors?   This is the 
way to truly discover what you will love to have around you.  

Keep notes and save pictures with notations of your favorite things. You will discover how to add personality to your 
pages in a way that will be just right for you. Here are some design elements that can add that finishing touch to a page. 

Ephemera 
An old piece of your life can add texture and depth to a page.  
If you are starting out, consider a weathered ticket stub or menu. 
If you want color, look for a dried flower or a special card.  
Before you buy any piece of paper, be sure you love it and  
that you will be happy to use it.  

This page uses a 7 Gypsies tag, antiqued with vintage photo ink, as ephemera. 

 

 

A Theme 
There are endless possibilities for decorating themes. Ideally a themed layout will 'say' 
something about you, your family, or the page you are trying to create. It also provides an easel 
to showcase collections, themed items, or groups of like treasures. A theme gives you focus by 
eliminating choices that won't fit with your theme. This will   significantly reduce your choices and 
improve your buying decisions.  

Be creative in using your theme-related items in unexpected ways. For example, use an old golf 
score card to make die cut letters on a golf-themed page, or a tee as an embellishment in the 
corner of a photograph. Remember to repeat your theme in various ways throughout the page.  

This Thank You card has a blue and brown theme.  Each piece of patterned paper has the  
coordinating colors, and is made with blue cardstock.  Vintage photo ink in a brown shade was   
added to give an antique look. 
 
 
 
Patterned Paper 
There are endless possibilities when it comes to the use of paper and your pages.  For every 
piece you find, there are several coordinating patterns that are especially made to coordinate 
with your selected design.  Put them to use.  Cut them into strips and use them as an 
embellishment, rather than a background.  Switching to a plain piece of cardstock and adding 
splashes of color from various themed papers will greatly increase the appeal of your page.  
Instead of your focus becoming lost in the pattern, it will simply be highlighted with the variety 
that you can create all on your own.  One of the easiest things you can do is cut out shapes and 
designs from the patterned papers and adhere them to your layout in interesting places.   
 
This page uses We R Memory Keepers patterned paper on Bazzill cardstock, with strips of a 
coordinating paper cut and placed on the circles, with shapes cut and added to liven up the solid 
area. 



Dingbats 
Jill LeTempt 

Dingbat fonts are an often over-looked as a way to embellish our scrapbook pages.  These images can be altered in many 
ways and printed on different mediums.  Best of all there are thousands of images available for free or a reasonable cost.    
Once you have downloaded a dingbat, you can use it unlimited times and ways.  Dingbats are a great way to 
inexpensively embellish a page. 
 
Dingbats are fonts that are pictures instead of letters. You install them on your system in the same way as you 
install fonts. Choose the dingbat font as your font choice, type a letter and a picture appears on your page.          
But once a dingbat is downloaded, you must view it to see a “key” to tell you which keystroke correspond to 
which picture.  There are several ways to do this. You can just open the font folder on your computer and 
double click the font file.  You can also use “The Font Thing” or the character map function in Windows under 
programs/accessories/system tools/character map. 

Dingbat fonts are found in most places where fonts are available.  You probably already have some with your system 
fonts.  Some fonts contain dingbat images along with the alphabet. 

What can you do with a dingbat?  Dingbats are specially created to be resized and manipulated with loss of clarity.  They 
can be scaled to any size, rotated or flipped.  You can add color or texture to the image.  They can be altered in any way 
you use a rubber stamped image.  They can also be used in any way you can use a rubber stamped image. 

Dingbat ideas: 
Make your own patterned paper * Monograms * Accent journaling * Print as a border * Print corners, frames or 
scrolls * Page Accents * Create stickers with xyron * Use dingbats as letters  I �  YOU,   SN� W * Paper 
piecing pattern * Make into diecut * chipboard tiles 
 
Print your dingbats on: 
Cardboard * twill * fabric * Shrink plastic * Canvas * Transparency * Cardstock * Vellum * Ribbon 

If you have been searching for just the right embellishment for a certain unusual theme, want to save money or create an 
embellishment no one else has, jump in and start experimenting with dingbats. Here are some quick examples of dingbats: 
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Krylon Spray Paint 

Kathy Carr 
 
Acrylic paint often finds its way onto my scrapbook pages.  I love the added texture and dimension that paint 
provides.  It often adds just the right amount of color to finish off a page perfectly.  Recently I discovered a new 
acrylic paint option:  spray paints from Krylon.  You should see me in the family room with newspapers spread 
out on the floor and I’m spraying away.   The family stays clear of me when I’m in spraying mode! 
 
Krylon makes three different types of acid free spray paint:  Make it Stone!, Webbing Spray, and Make it 
Suede!  Each one has different colors and textures.  Each type of paint has specific application instructions, so 
be sure to read the directions carefully for best results.  I have used these on cardstock, chipboard and metal ~ 
all with great results!   The Make It Suede! can even be printed on with an ink jet printer. 
 
 
 

Make it Stone! Adds a stone  
look to your project and  

comes in nine standard colors  
and four metallic colors. 

 

 
 
 
Webbing Spray adds a web effect and texture to your page and is available 
in six colors.  When spraying Webbing Spray, make sure to spray above the 
cardstock.  The paint will then fall in a random manner, creating a web 
result. 
 
 
 
 

Make it Suede! adds luxurious  
full coverage color and texture  
and comes in seven colors.   I 

used it here on a piece of  
plain chipboard. 

 

For this altered clipboard I used the  
Krylon Make It Stone on the metal clip. 
 
 
 
 
 

 
Use your imagination (and try mixing a few paints) and have fun! 



 
 

 
 

IMPORTANT CHANGE REGARDING MONTHLY STAMP SETS 
 

Beginning in July, the monthly stamp set will be 62% BIGGER! 
If the stamp set is purchased with that months’ kit  your price  

will still be $9.95 for the stamp set.   
Purchased separately the stamp set will be $12.95 

 
Check out the July stamp set – click here 

 

 
 
 
 

Coming in July’s kit: 
Making Memories – Lauren / Olivia (Boho Chic) 

Fancy Pants -  Frou Frou 
Arctic Frog – Sunday Brunch 

Sweetwater – Bloom 
7 Gypsies 

Prima 
And much more…. 

 
 
 

click here - The JulySneak Peek is now up on the website! - click here 
 

Available for individual order June 25th, shipping July 15th 
Autoship memberships beginning with the July kit are available now. 

 
*the July kit is being made available early this month because I will be out of town 

I know it is a long wait, but it will still ship out July 15th* 
 
 
 
 


