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The design team has put together another awesome newsletter for you!  And, as always, we have lots of ideas to 
help you get more pages done in less time than ever.  The goal is not to collect kits, but to actually use them!   
I know, I know, sometimes the paper is so gorgeous you just can’t bear to cut into it… just think, once it is in a 
book it is there forever.  Summer can be very hectic despite our best intentions to slow down and savor the 
break from our normal routines – so, my challenge to you this month:  glean some ideas from this newsletter, sit 
down, and complete 3 layouts using the July kit.  Then post them for us to see. 
 
I am leaving for CHA tomorrow, so be on the lookout for all the new products coming your way! 
 
 
Paula 
 
 
 
 
   

 
 

Meet Marcie 
{July Guest Designer} 

 
 

My name is Marcie Morgan, and I am a SAHM of 
three wonderful children, ages 13, 11, and 7. I 
have been married to my husband, Adam, for 
eight years.  We live in an older historical home in 
a small Mid-western town.  Besides having three 
kids, we also have eight "furry kids."  I started 
scrapbooking over seven years ago with the idea 
to make a baby book for my daughter and have 
been addicted ever since!  I love to think outside 
the box and try new things—love to create cards 
and altered objects as well as layouts.  I am 
honored to be chosen as a guest designer for 
Back Porch Memories! 

 
 
 



Ad Inspiration 
Tina Albertson 

 
Do you ever get tired of 
doing your titles the 
same way on almost 
every layout?  I am!  So 
when I went searching 
for an ad to be inspired 
by, I had a fun title 
design in mind.  This ad 
could not be more 
perfect either!  I loved 
the way the title was in a 
half circle above the 

photo.  It is bold yet directs you right back to the 
main focus…the picture.  I not only used the title 
design for my layout, but I also took the photo 
placement on a large square background, the 
journaling placed in the lower left hand corner, and 
a group of embellishments clustered in the lower 
right hand corner.  I hope this month’s ad inspiration 
is a true ‘inspiration’ to you!!! 
 

 
 
 

Photo Mojo 
{All in 7 Days} 
Danielle Calhoun 

 
My challenge for you this month is to take a week of 
photos.  Take photos of the everyday stuff, activities, 
chores, kids, YOU, your home...whatever you want!  
Make it fun!  At the end of the week, go through the 
photos and choose one that represents each day.  
Then, scrap a page that represents a week in your 
life!  In my example, I chose to resize each of my 
photos into a wallet size, in order to fit all 7 photos on 
my 12x12 page.  Here is a tutorial of how to resize 
your photos into wallet sizes in Photoshop Elements 
5.0: 
  
�  Go to File>New>Blank File (open your blank file 

to 4x6 inches) 
�  Now, open your first photo.  Go to Image>Resize 

(resize your file to 2x3 inches) 
�  Take the rectangular marquee tool and select your 

photo.  Go to Edit>Copy 
�  Click back on your 4x6 file, and click on 

Edit>Paste 



�  You should now see a small image on your blank file.  Use the move tool to move your photo to a corner, in 
order to make room for 3 more wallet size photos. 

�  Continue to do this with each photo that you want.  You will have to open another new 4x6 file in order to 
print 7 wallets.  Send this to your lab, just like you would a normal 4x6 photo.  It will print as a 4x6 photo, 
and you can cut the photos into wallets.  **DO NOT save your photos after resizing them.**  You do not 
want your photos saved at this low quality.  Just push no when it asks you if you want to save.   

  
I look forward to seeing your photos and pages.  Feel free to copy the design on my page, or create something 
new!  I look forward to seeing your pages!  Upload them into the gallery, under 'All in 7 Days Challenge'.  If 
you have any questions, please ask! 

 
 
 
 

Layouts in 15 Minutes {or less} 
Lisa Tilmon 

 
10 minutes! 
This layout uses two vertical 4x6 photos matted on a 
block of patterned paper.  The row of photos is 
highlighted with a thin strip of patterned paper above 
and below the photo block.  Plus I tacked on a cute 
photo clip too!  The cardstock title block coordinates 
with the strips above. And the title letters coordinate 
with the photo mat. The entire block is grounded at 
the base of some cardstock—can you see the bling 
shining? Finally, my journaling is written with brown 
ink and trails a path around the photo block. Cutting 
paper consumed the bulk of my 10 minutes.  
 

 
15 minutes! 
Isn’t it amazing what five minutes of embellishments 
can add to a layout? For this layout, I added ribbon to 
my photo clip. {Sorry girlies…it’s from my private 
stash and too perfect not to show you!} An additional 
strip of patterned paper above my title helps my color 
scheme flow. Then I tried to hide the extra sidewalk in 
my first photo with a sticker and flower combo. For 
dimension, I trimmed the “Surf’s Up!” center and 
adhered with pop dots. I added { } stickers to balance 
my pinks and doodled with my Signo gel pen to 
balance the white flower. These quick additions made a 
big difference! 



  
 

Stamping on Transparencies 
by Audrey Tan 

 
Transparencies seem to be the latest trend in scrapbooking. We find a number of companies now coming out 
with pre-printed transparencies for use on our pages. However, it’s easy to come out with your own designs 
using transparencies from stationery stores. Transparencies made from mylar, polyethylene, polypropylene and 
polyester are safe for scrapbooking. It’s best to avoid those made from PVC (polyvinyl chloride).  
 
Transparencies are pretty versatile to use. Here are some 
examples: 
 
1) As a background design.  
I’ve made use of a school lines stamp and created a mini 
graph background on the transparency. I’ve used a 
transparency for printing and this one comes with a smooth 
and rough side. I’ve stamped on the rough side of it. I’ve 
made use of Brilliance dewdrop inkpads, because they are 
suitable for stamping on non-porous surfaces like glass, 
plastic, etc. I then used this sheet as a background design 
on my layout.  

 
2) As an embellishment. 
In the layout to the right, I stamped an ‘Observation’ stamp 
on the transparency and use it as an embellishment. Since 
it is clear, it can easily be placed anywhere. In another 
example, I stamped a peacock image onto a transparency 
and colored it in. It was then used on an ATC. 
 
3) As a form of journaling.  
Transparency can be use for journaling purposes. 
Simply journal on a transparency using the 
American Craft slick pen (or any other) and then 
stick the transparency where you want in your 
page. This works well especially if you happen 
to use a busy patterned paper. In this example, I 
stamped some journaling boxes onto a 
transparency and used them as titles.  
 
How do you stick transparency onto your page? 
I use a variety of methods. Transparencies can be attached using eyelets or brads, staple it, sew it, or glue it. For 
the latter, I tend to use clear glue that doesn’t appear visible on the front.  
 
Gone are the days when transparencies were used in classes solely for teaching purposes. These days, 
transparencies are making a comeback in a very trendy manner. Combine them with stamping and you have a 
ready supply of embellishment to decorate your layouts or altered projects. 

 
 
 



The Lazy Scrapper 
{Using 4x6 Prints}�

Alissa Trowbridge 
�
�

I bet most of us have stacks of 4x6 photos waiting to 
be scrapbooked. A good chunk of these are probably 
from the pre-digital days and are less than perfect, 
right? Or, maybe you’re like me and have your 
digital pictures printed in the standard 4x6 size to 
save time and money. Although I love what 
scrappers are doing with large, odd sized photos, I 
still want to scrap my 4x6 photos because they’re 
already printed and ready to go! Here are a couple 
ways to get the most out of standard, unedited, ‘lazy’ 
sized prints. 
 
Crop to Perfection 
After I pull out a set of photos, I usually come to the 
realization that I should have digitally cropped out 
something. For instance, in the set of two photos on 
my ‘Memphis in May’ layout, there was half of a 
person in the edge of each frame. I used my trusty 
paper trimmer to chop off that side. The result? Two 
photos that showcase just my friends. Plus, cropping 
about ¾” from the side of the photos allowed for the 
people in them to be centered in the picture and gave 
me more room to journal.  
 
Four by Six Focal Point 
I often wish I had taken the time to enlarge an 
especially good photo to scrap by itself. However, a 
single 4x6 photo sometimes looks funny all by itself 
on a 12x12 page. The secret to using a ‘lazy’ sized 
photo alone on your page is to ground it with layers. 
Would you have guessed the photo in my ‘Charm 
School’ example is an uncropped 4x6?  
 
Modify Sketches 
When a sketch calls for an oversized print, modify it 
to work with 4x6 photos. For instance, three similar 
photos stacked on top of each other is a wonderful 
stand-in for the trendy 6x12 size. Play around with 
this idea, and you’ll find a whole new way to use 
your favorite sketches! 

 
I hope these tricks will allow you to get more out of your ‘lazy’ prints. I challenge you to dig through that pile 
of photos and make the best of them!  
 
 
 
 

 



Mini Flower Garden Book 
Jacquie Veach 

 
I just love flowers!  Do you have special flowers you plant every year or just have some beautiful perennials 
that bloom around your home?  For the past couple years I’ve been taking pictures of my flowers, sometimes 
just to experiment with my camera and it’s macro settings and sometimes I am just admiring the beauty.  I was 
gathering quite a collection at various times of the year when my perennials are in bloom.  For my Perennial 
Beauty mini book, I did some online research on www.helpfulgardner.com site to gather all the names of my 
perennials and record them along with their photo.   

 
July BPM Solo Kit Materials: 
�  Scraps of Bazzill green, brown and pink cardstock 
�  Scraps of Urban Lily Paper  
�  Urban Lily rub ons (optional) 
�  K & Co pink flocked alpha stickers 
�  K & Co metal photo clips, Amy Butler 
 

Other materials: 
�  5x5 Chipboard Mini Book 
�  4¾” circle cutter 
�  large scallop scissors 
�  2 metal rings 
�  label maker 

Instructions: 
1. Begin with the 5x5 chipboard mini book, trim to a 4¾” circle. In the middle of the top, mark an inch and 

trim straight across to give the circle a flat top. 
 

2. Decorate the outside cover.  I inked the edges when I finished and stuck a flower in the metal photo clip and 
wrote “Perennial” on it for the title of my book. 

 

3. To finish the inside of the cover, I placed the sheet of brown cardstock behind the cover and cut around with 
my large scallop scissors.  Adhere to the chipboard.  Repeat this for the back cover. 

 

4. Each of the inside pages have a close up photo of the flower and then a full view of the bush or flowering 
plant.  I labeled each flower using a black label maker.   

 

5. Once you have all your photos adhered to each other, you are ready to assemble the book.  Punch two holes 
in the top and assemble using the metal rings.  Enjoy �  

 
 
.  

 
 

 
 
 
 
 
 
 
 
 

 
 



July Sketch 
{selected from www.pagemaps.com} 

 
              Danielle Calhoun               

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

                               Alissa Trowbridge     Tina Albertson 
 

                     
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



                               
 
 

Check out the August stamp set – click here 
Coming in next months’ kit: 

Basic Grey 
Cherry Arte 
Rusty Pickle 
Collage Press 
Heidi Swapp 

7 Gypsies 
Layout instructions 
And much more…. 

 
See the August Sneak Peek now! - click here 

Available for individual order August 1st, shipping August 15th 
Autoship memberships beginning with the August kit are available now. 

 
 
 
 
 


